VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Tutorials: Wood Truss Analysis

Project Description:

This project will use a standard Warren bridge truss constructed of wood. We need to know the forces that will occur in the members under a typical loading in order to size them correctly.


Setting up the Project

Start a new model using File | New or with the VisualAnalysis Startup Wizard.

Following the procedure discussed in the 2D Tutorial, select "Plane Truss" as the structure type, title the project "Wood Truss Tutorial 1," and select "US k-ft" as the unit style. Something to note in VisualAnalysis is that if a "truss" structure type is selected it follows the true definition of a truss (i.e. all connections are pinned, no member loads, only nodal loads, etc.).

Under the Create tab of the Project Manager, select "Warren Truss with Verticals" from the truss templates. The Generate Standard wizard should immediately appear. Keep the origin point as (0,0) and the axis rotation as 0 degrees. Select "Next." Input the truss length as 40ft, the truss height as 10ft, and select "Next." Lastly, the truss should have 2 panels. Now select "Finish."

Changing the Generated Model

The bridge supports must be specified for our model to be stable. Pin the left support and model a roller at the right support by fixing it in the Y direction only. (You fill find the drop down list in the Modify Tab | Support | Type). For the member shapes choose NDS Wood | Dimension Lumber (Std. Dressed) - SS4x8. (Modify Tab | Shape | Name) Set the material for all of the members to NDS Lumber (Visual) - No.1 - Douglas Fir-Larch.

Loading the Structure

For this example, we will create three new service cases; Truck Position 1, 2, and 3 using the Load | Load Case Manager. A 5 kip force will be applied at each position for this example. Under the "Service Cases" tab select the "Create" button at the bottom of the window. Name the case "Truck Position 1" and select "Live" as the Source of loads and Click OK. Check the "Include in analysis" box.

Now, the nodal load must be placed. A nodal load can be placed in a few ways. Select the Load case "Truck Position 1" and select node 2 (or corresponding node).

Using the Load | New Nodal Loads command, enter a "-5 K" force in the Y direction. Click OK to apply the load to the Load Case. The nodal load can also be applied by selecting the node, right-clicking and selecting "Apply Nodal Load(s)" from the context menu.

Create the nodal loads for Truck Positions 2 and 3 following a similar procedure with the next two bottom nodes.


Truss with load case "Truck Position 1"

Next, setup an Equation Combination that combines all three truck load cases using Load | Load Case Manager. Under the Load Combinations tab select the "Create Equation Combination" button at the bottom of the page. The window on the right will appear. Name the combination "Traffic Jam" and select the 3 service cases (Truck Positions 1, 2 and 3. Leave the "Factors (by load source)" as "1.000" or 100% of the 5 kip load and click "Ok".

Creating the three separate service load cases at various locations on the bridge model effectively models vehicle or dynamic loading. Using the equation cases allows you to setup any combination of service cases with any factor you want. For more information on moving loads or time history analysis see the VisualAnalysis User's Guide. De-select any other Load Cases besides "Traffic Jam" that are listed in the Load Case Manager.

Analysis and Results

Before performing an analysis, select Analyze | Check Model for Errors to make sure there are no outstanding problems. If our model is free of errors, you should get a message indicating there are no problems. If there is a problem, you will get a report directing you to the potential problems and how they might be fixed. With a model free of errors, you are now ready to proceed with the analysis. In the Project Manager under Modify Tab - Analysis | Static Method, select "First Order" (analysis) from the drop down list. Now analyze the structure by either clicking the lightning bolt icon on the toolbar or clicking on the Result View Tab under the drawing window.

The figure below shows the resulting deflected shape of a truck in position one. All truss forces can be viewed by going to Project Manager - Filter tab | Results Display and changing the Member Results field to "Fx, axial force".

A useful feature available in VA is "Flyover Data". Flyover Data can be seen in both the Model View and the Result View. Flyover Data is visible at the bottom of the Project Manager. "Fly-by-Tips" is another feature. These differ in that the data is displayed at the location of the mouse pointer. Fly-by-Tips can be turned on/off from Project Manager - Filter tab | Window Options. The figure below shows truss "Fx - axial forces" and "Fly-by-Tips".


Truss "Fx - axial forces" and "Fly-by-Tips"

To quickly create a report, double-click on any one of the truss members. To view all of the members for a particular load case, go into Report | Report Complete Model. In this case we're interested in the maximum loads and stresses each member will experience. Click on Report | Report Wizard. In the dialog, add both "Load Cases" and "Member Extreme Results" to your report, using the In button, then click Next.


Report Wizard Dialog

Now select the Load Cases to Report as shown in the following figure, and select "Next".


Load Cases to Report Dialog


Now select the Result Cases to Report as shown in the following figure, and select "Finish".

Result Cases to Report Dialog

The report will now appear:

The maximum tension and compression axial forces in the truss are highlighted in blue. The max compression force occurs in the outer diagonals with a magnitude of 10.606 kips, while the max tension force occurs in the bottom chord (which one should expect), and has a magnitude of 7.500 kips. The number in parentheses is the load case ID number from the case that produced the result shown. The Load Cases table in your report provides the key for this number.

A manually calculated static analysis should confirm these exact values.

You have now completed this tutorial. Congratulations!

Report Created with the Report Wizard