VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Tutorials: Working with Larger Models

Project Description:

The purpose of this tutorial is to demonstrate the use of Smart Planes, Renaming Members, and Naming Views and how they can simplify and organize larger models. To better demonstrate these features, you will draw the structure below and then generated copies to make a larger model.


Modeling the Structure

Begin by creating a new blank Space Frame. Title the project "Smart Planes" and under the "Create" tab select the Moment Frame (Unbraced) under the Frames heading. Set the frame to have a story height of 10ft, X bay spacing of 12ft, and a Y frame spacing of 12 ft. Next input the number of bays, stories, and perpendicular bays as three and Select Finish. The model should appear as shown in the picture above. Under the Filter tab, turn on the member names under the member details heading.

Using the Cut View tab in the Project Manager you will now rename the beams on each floor of the model. Open the Cut View, Auto-Cut Planes, and Y Plane menus. Select the plane located at 10.25 ft.

Highlight all the beams by holding Shift and selecting one beam. Use the Model | Rename command to rename all of the beams with a prefix of "BEAM1-". This is done to designate the beams as first floor beams. Change your Cut View location to "Plan at Y = 20.25" and rename all of these beams with a prefix of "BEAM2-". Rename the beams in the Cut View of "Y Plane = 30.25" with a prefix of "BEAM3-", in a similar manner.

To rename the columns you will need to first create personalized cut views. In the "Cut Views" tab of the project manager right-click on the "My Cut Views" feature and select Create New Cut View. Name the view "First Floor" and change the values of the menu to match the one shown below. Click OK.

In the Cut Views tab of the Project Manager, turn the newly created cut view on. Your model should look similar to the figure below:

Highlight all of the columns by holding down the Shift + Ctrl keys and selecting one of the columns. Use the Model | Rename command and give the columns a prefix of "COL1-". Repeat this process creating two new "My Cut Planes" for the second and third floors and renaming the columns with prefixes of "COL2-" and "COL3-".


To specify the supports as pinned, select An Auto-Cut Plane in the Y-direction at 0.25ft. This will show only the bottom nodes. Select all of the nodes, and under the Modify Tab in the Project Manager, specify the support type as Fixed for X, Y, and Z Displacements.


Summary

Larger models can be managed with these tools to simplify the views, and to keep member names organized. The combination of the Cut Planes and the Name Filter can be very powerful in managing your larger model.