VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Tutorials: 2D Modeling, Part 2

Project Description:

In this tutorial, you will load, analyze, create a report, and view member graphs for the model you created in 2D Modeling-Part 1. Open your saved project now. We will start by applying loads to the model.

Loading the Structure

Default service loads are located in the drop menu at the top of the Model view. Cases that are empty will be preceded by a "x". At this moment all service cases should be empty except for the Dead Load case. For this project we will be applying a snow load so select the snow service case (S) from the menu.

For this project assume a 25psf snow load, and the frame is in the interior of the structure with a 25 ft tributary width. We will apply this load to the roof girders and to all of the curved beam members.

Select the roof girders, right-click and choose "Apply Member Load(s)". Choose a uniformly distributed load, the y-direction, and a |625 lb/ft load on the full member length. (i.e., Total Load = (25psf)*(25 ft) = 625plf). Click "OK".

Create New Member Load Dialog


The minus sign implies the load is in the negative global Y direction (downward). The placement of the load was taken care of at the beginning of this process by selecting the roof girders. Repeat this process for the curved members, only this time apply the load over the projected member length. The "On projected member length" check box can be seen in the above Create New Member Load(s) dialog.

Model with snow loads applied

Now let's specify what load combinations are used with the Load Case Manager (Load | Load Case Manager or Ctrl +L). For this project, select "ASCE 7-05 LRFD" and then "Close".

Analysis and Results

An important VA feature is the Analyze | Check Model for Errors command. This feature goes through your model and checks for common modeling problems that would prevent a successful analysis. Choose Analyze | Check Model for Errors to ensure that your model has no errors. Return back to the Model View by selecting the "Model View" tab below the main window. Now, let's specify what type of analysis to run (Modify Tab | Analysis | Static Method). Let's run a First Order analysis by selecting it from the drop down box. As a last step, before running the analysis, go to Analyze | Advanced Analysis Options. For this project we are not worried about mode shapes so make sure this option is not selected. Click "OK" to return to the model view. Perform an Analysis by selecting Analyze | Analyze Now, by clicking the "Lightning Bolt" button on the Toolbar, or selecting the Result View Tab. Results views are created for each load case that contains loads. Click the dead load case in the top drop down menu. The dead load case includes the self-weight by default so a result view is created for it. Now, select the load combination 1.2D+1.6S+L from the drop down menu to display the results. The result view should look similar to that shown on the next page.


Referring to the result view shown above, it is immediately apparent that the displacements are overly exaggerated. The magnitude of the exaggeration of the deflected shape can be adjusted using the Factor setting on the Filter tab of the Project Manager. The default factor is 0.1. As you decrease this value, the effect will be less. A zero will show the true defection.

Results

There are several ways to generate reports of analysis results. For this example we will focus on using the Report Wizard. The Report Wizard can be accessed by going to Report | Report Wizard, by the F5 key, or right-clicking and choosing Report Wizard. The Report Wizard allows you to create a custom report from scratch. First we will create a custom report and then save it as a predefined style.

The Report Wizard dialog presents a list of available items that can be included in our report. Select "Member Internal Forces" and "Member Local Displacements" and click the "In" arrow to add them to the report. Choose Next.

Click "Next" in the Load Cases to Report dialog that appears to report all load cases. In the Result Cases to Report dialog, leave the default selection of "All Results" and Click "Finish".

.

As you scroll down the report window you will notice that some of the results are displayed in boldfaced type. These are the extreme values for that member.

To save the previous report style, choose Report | Save Report as Style, or right-click, and select "Save Report as Style". Enter a name and click "OK" if you wish to save this style. If not, click "Cancel". Styles can be changed or deleted using the Report | Manage Report Styles command.

Use the Print Preview to view the Report. If you want to switch back to a Result View or Model View, select "Close".

Individual Member Graph

Next, we will create a Graphical Report. This will allow us to display the forces and stresses in the elements graphically. There are several ways to display the results. The first way is through individual member graphs. The second method allows you to display the forces or stresses on the result model itself. While in Results View, select the upper left roof member. Right-click and choose "Member Graph". You should see a graph similar to the following showing the member deflection, shear, and moment.


You can customize a member graph by right-clicking in the window. You can change which member graphs are displayed by selecting one of the available options in the drop down menus in the Project Manager.

Graphical Report


Return to the Result View for the entire structure by selecting the Result View tab below the member graphs. Using the Project Manager Filter tab, create a graphical report as shown by selecting "Mz, moment" from "Members Results" drop down box and select diagram from the "Graphics" drop down box. In order to view the graphical report effectively, deselect the "Displaced" result box, and deselect the Picture View box.

The previous graphical method can be used to get quick moments, shear, or stresses for design purposes. By clicking on any member in the model, the extreme results for that member will be visible in the Project Manager under the Results tab. To print the Result View, choose File | Print Preview. Make further adjustments (zoom, pan, rotate, and filter) in the Model View as necessary to get the printed view you want. You may also want to try changing the page to "landscape" using File | Page Setup.

This point marks the end of this tutorial. Congratulations!