VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Tutorials: Loading Members

Project Description:

VisualAnalysis provides several different types of member loads. This project will demonstrate three of the most useful.

A uniform member load is the most frequently used of the member loads and represents a constant distributed force along the length of the member.

A projected member load is useful for tasks such as modeling snow loads on roofs, which are specified in terms of horizontal ground coverage and must be adjusted for the inclined plane of the rooftop.

A local axis member load is called for when it is convenient to specify the position of a member load relative to the member rather than the global coordinate axis. Choosing this option allows you to place forces and moments on a member without regard to its orientation in the structure.

Version Note: This tutorial was created using a prior version of VisualAnalysis. Minor changes to the software may have occurred including new features and graphics updates. The appearance of dialog boxes and the Project Manager may be altered slightly. () or the User's Guide () if steps do not appear correct.

VisualAnalysis Model

Uniform & Projected Member Loads

Local Axis Member Load

Setting Up the Project

Start a new project in VisualAnalysis. Make sure the project is a plane frame (Modify Tab), set the unit style to pounds and feet (Drop Menu above Model View), and name the project "Loading Types" (Modify Tab).

Modeling the Structure

Draw the truss manually or by using the "Queen Post" template located in the Create Tab of the Project Manager. To use the template, double click the Queen Post template or drag it into the model space. A dialog box will appear prompting input data. Click Next on the first page. Enter a length of 20' and a height of 5'. Click Next. Enter "1' for the number of spans. Click Finish. Change the member shapes to 2x6 dimension lumber. To accomplish this, hold shift and click on one of the truss members. By holding shift, all elements of this type (members in this case) are selected. In the Modify Tab, under Shape, find the button next to Name. In the Shape Dialog Box that appears select the (Solid Sawn) SS2x6 shape under NDS Wood, Dim. Lumber (Std. Dressed). Click OK.

To support the truss, Select the bottom left node and in the Modify Tab make it a pinned support. Next Select the bottom right node and make the Y Displacement "Fixed' in a similar manner as you made the bottom left node Pinned. Finally select and copy the entire model two times in the Y-direction at 15ft. Model | Generate Copies.

TIP: If you want to see a better graphical representation of your model, Turn on High Quality Drawing and/or Wire-Frame Overlay in the Filter Tab. The Filter Tab contains many ways of customizing what can be seen in the model view. (This will reduce the speed at which you can pan, rotate, and zoom in the model space.) Additionally, the Edit | Preferences dialog box contains even more ways of customizing VisualAnalysis.

Modeling by Hand Hints: Draw the bottom chord members first. Then, draw the vertical member. Then draw the top chord on each side as one member. Select these members and split them into two pieces (Model | Split Members). That should get you on the right track.

Basic Level Users: The Basic Level of VA does not support the Generate Copies feature. You will have to graphically draw the second and third trusses.

This is modeled as a plane frame rather than a plane truss because truss members are only two force members and are not intended to carry uniform load. VA will not allow you to put a uniform load on truss members. If we want this model to behave like a truss with pinned connections, we need to release the moments on internal members so that they only resist axial and shear forces. This effectively causes the above system to act as a truss. This can be accomplished by selecting a member and changing the "Rigid Connect" check box to "Simple Connect" in the Connections area of the Modify Tab. For this model, we will leave the all connections rigid.

There are many ways to execute a command in VA, depending on your preference. When copying objects, you can use the toolbar copy key, short cut keys (ctrl+c), the menus, and "hot keys" (Alt+Menu+Underlined letter in option). The menus consist of both pop up and the main menus. Short-cut keys can be customized to your preference in the Tools menu. Also notice the command options by right-clicking.

Loading the Structure

Select the load case titled "S" (Snow Load) using the Load Type Drop Down box.

Load Case Drop-Down Box

 

Apply a 3 lb/ft uniform member load to the top chord members of the top truss. Do this by first selecting the chords, right-clicking, and selecting "Apply Member Loads" option. In the "Create New Member Load(s) dialog box click Uniformly Distributed for the Member load type, Global | Force Y for the direction, and -3 lb/ft for the magnitude.

Apply a 3 lb/ft projected member load to the top chord of the middle truss. Employ the same procedure as above except under Direction, click the "On projected member length" box.

Apply a 3 lb/ft local axis member load to the top chord members of the bottom truss. This loading can be adjusted for under Direction as well by clicking over from the "Global" option to the "Local" option. Make the right hand side a local axial force and make the left hand side a local shear y force.

Applying member loads in the local direction are convenient when the member orientation does not coincide with the global direction well. In this example we use it to apply a shear and an axial load but they could also be used for other scenarios like applying a load in the weak direction of a member.

Analysis and Results

Just before running an analysis, select Analyze | Check Model for Errors. You should get a message indicating that no problems were found. Under the Project Manager, go to Modify Tab | Analysis area choose "First order analysis." Run the analysis and the results should appear similar to the image below under the Snow Load case.

Hint: To lessen the exaggeration of the deflected shape, reduce the displaced shape "factor" under the Results Displace on Filter Tab of the Project Manager.

Create a graphical report using the Filter Tab on the Project Manager. By adjusting the shape of the window you can control what the printed output will look like. The overall size does not matter but the closer the aspect ratio of the model is the better it will fill the paper. Refer to the User's Guide for more information. Use the Print Preview command to view the final product.

Print Preview

Filter Menu