VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Tutorials: Area Loads

Why Use Area Loads?

Traditionally in a finite element analysis loads are applied directly to member or plate elements, which meant model changes or mesh refinement forced you to modify any applied loads, in all load cases. With Areas you can separate the loads from the model to a large extent. Area loads also automatically distribute loads to members, so are much simpler to apply than member loads that you have to manually distribute.

Area Loads

There are three types of area loads: uniform, linear, and ASCE 7 wind.  Area loads may be applied normal to the area's surface or projected in a global direction that is normal to the area. Area loads that get applied to member elements (as opposed to plates) may be distributed in either a two-way fashion or a one-way fashion.

Project Description


This example will use the following structure to demonstrate the use of the areas for loading each floor of the structure.

Version Note: This tutorial was created using a prior version of VisualAnalysis. or the User's Guide () if steps do not appear correct.

The Model

The model consists of four 10ft high stories that are supported by 9 columns spaced at 20ft in both directions. All column bases are fixed and located at an elevation of Y = 0 ft. This model could be generated easily using the Moment Frame (Unbraced) item in the Create tab of Project Manager. (Go ahead and create your model now.)

Drawing Areas

Drawing an area is very similar to drawing a plate, but areas may have a larger number of vertices. First, select the Draw Areas mode from the modeling toolbar, then Click and drag between two points to define the first edge. Next, click on the remaining desired points that define the vertices and edges of your area. To finish drawing your area however you must finally click on the point that you started on. You can sketch areas using existing nodes in a model, or using grid points.

Let's begin by drawing an area on the roof of the structure. We will use an Auto-Cut Plane located under the Cut View tab. Click the menu open, select the Y Plane menu and choose the cut plane located at Y = 40ft. Finally in the view drop menu located at the top of the work space, select a Plan View (ZX).

Important: Careful consideration needs to be taken in deciding the Span Type and Direction for the model. For this tutorial it is assumed that structural framing will exhibit Two-Way action, however if the floor framing resembles something like the picture below or a metal ribbed deck is used in the construction, One-Way action may be the better choice:

Areas can be copied and pasted throughout the structure. Return to the "Cut Views" Tab and turn off the Y-Cut Plane, so you can see the entire model again. Make sure the area is selected, and nothing else is and use Model | Generate Copies (You may also copy areas by using Ctrl+C & Ctrl+V). Using a rectangular pattern, generate three copies in the Y-direction spaced at -10ft. Click Finish and your model should look like the picture below.


Loading the Structure

The following loads will be applied to the structure:

Roof:

-50 psf DL

-20 psf LL

Stories 1, 2, & 3:

-50 psf DL

-40 psf LL

Again, select the roof area and make sure the Command Bar shows the Dead Load case is active. Right-click in the Model View and choose Apply Area Load from the Context Menu. Set all parameters to those shown in the dialog box below and select OK.

Because the dead load has the same magnitude on all four stories of the structure, we will copy and paste this newly created load.

  • Select the load and go to Model | Generate Copies.
  • Choose "Copy to other nodes or elements," set the multiplier equal to 1, and click Next.
  • Select all other areas (A002, A003, and A004) and Click Finish.

The structure should look like the picture shown below:

Repeat the same process for adding the Live Loads to the structure with the exception of using a multiplier during the copy phase.

  • Apply a -20 psf uniform Load to the roof area under the Live Load (L) service case.
  • Select the load and go to Model | Generate Copies.
  • Choose "Copy to other nodes or elements," set the multiplier equal to 2, and click Next.
  • Select all other areas (A002, A003, and A004) and Click Finish.

Note: You may copy multiple loads at one time to another load case, but you will have to change the magnitude of the copied loads in another, separate step.

Corridors and Holes

Areas may have Holes and Corridors incorporated into them. For the roof area, let's suppose that an open atrium will be installed, such that there would be no load at the roof level inside the atrium. We will use grid points rather than nodes to define the associated area on the roof.

  • Under the Cut View tab, select the Y = 40 ft Cut Plane
  • Set the Default Grid to 6ft X & Z Spacing, 40 X & Z Grid Points, and Location (2, 40, 2).
  • Set the X-Orientation to 90 deg, leave Y- & Z-Orientation at 0.
  • Draw an Area connecting points (14, 40, 14), (26, 40, 14), (26, 40, 26), and (14, 40, 26).
  • With the new area selected, choose Make it a Hole from the Context Menu.

The Roof Area should now appear as the picture below:

Now try creating a corridor and corridor load:

  • Under the Cut View tab, select the Y = 30 ft Cut Plane.
  • Move the Default Grid to Location (20, 30, 20).
  • Draw the Area as pictured below and choose Make it a Corridor from dialog that appears.
  • Select the 3rd story area load.
  • Under the Modify tab, change the Corridor Pressure Magnitude to -80 psf.

Congratulations, you have now successfully created area loads, and completed this tutorial