VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VVisualAnalysis Advanced Tutorials: Moving Loads</1>

Project Description:

This tutorial applies to Visual Analysis Advanced with Design only. This example will use a two-span continuous beam to demonstrate the use of the Moving Load Tool. Model the structure shown below as a Plane Frame with W18x130, A992 Grade 50 members. Pinned at the left node and restrain the Y-direction only at the other two nodes.

Continuous Beam Geometry

Loading the Structure

To effectively demonstrate the use of Moving Load Tool, we will want to create a couple of Moving Load Cases. Select the two members making up the continuous beam. To create the first Moving Load Case, go to Load | Load Case Manager and choose the "Advanced" tab. At the bottom of the screen click the "Create Moving Load" button and the dialog box shown on the right will appear. Name the load case "HS 20 Short." Since we pre-selected the two members before creating the New Moving Load Case, they are highlighted in this dialog box. If we hadn't preselected them, we could select them now. If we selected a member we didn't want, we could unselect it now. Now specify which truck you want to use for the Moving Load Case and whether or not it is reversible (Can it travel in both directions?). The "HS 20 Short" truck should be selected by default. If it isn't, select it from the Select Truck drop-down list. Next, make sure the Reversible option is checked and select OK. The

 

Now create another Moving Load Case. Follow the procedure outlined above to create a Moving Load Case and type "Lane Load" for the name. Apply the moving load to both members. This time, we will create a new truck to be used for this case. Select Create New Truck under Truck Management in the dialog box.

Once you have made the selection, you will be taken to the New Truck dialog box. In the New Truck dialog box, name the new truck "Lane Load 1" and specify a Uniform Lane Load Magnitude as |1.28 K/ft as shown below and select OK. The Lane Load Moving Load case has been created. Click OK and close the Load Case Manager. Click Close to exit from the Load Case Manager.

Analyzing and Results

The Moving Load Tool is set up to place the load at multiple locations along each member, moving from one end to the other, analyzing the structure with the load at each of these locations. After VisualAnalysis has analyzed the structure with the load at each of the specified locations, it stores the maximum and minimum values for moment, shear, etc., at these points and the location of the load to produce these values, thus, creating an envelope of results. Any data not used to create the envelope is thrown out to reduce the file size. The last step before performing the analysis is to set the analysis options. First, on the Modify Tab of the Project Manager select "First Order" under Analysis for Static Method. Next, from the Analyze menu select Advanced Analysis Options. At the bottom of the Advanced Analysis Options dialog box is Moving Load Analysis, Load stepping points per member box as shown below. This is where you can specify the number of points you want the load applied. Set this number to 50 for our example. Click OK.

Now perform an analysis. After the analysis completes you can view results for each of the Moving Load cases in much the same way you would the Project Envelope results. Change the case in the status bar to HS 20 Short. On the Filter Tab of the Project Manager you will see a drop down box with the title Envelope Type. This is shown below and can be changed between High Extreme Max and Low Extreme.

The High Extreme values are the upper bound values (positive or negative) along each section of the member. Similarly, the Low Extreme values are the lower bound values (positive or negative) along each section of the member. Select the left span in the Result View, right-click and choose Graph Member. Changing the plot results in the Project Manager; graph only the Mz results as shown below. This graph shows the extreme Mz results from our HS 20 Short truck case.

Note that there are a few jagged spots near the top of the graph. If the number of points the Moving Loads are placed were increased this jagged effect would smooth out somewhat.

Another type of graph available is an Influence Diagram. In the Result View, select the left member, right-click, and select Influence Diagram from the popup menu. An Influence Diagram similar to the one shown below is generated. The default location for the Influence Diagram is at the center of the span. This value can be changed using the Filter tab in the Project Manger under "Dist Fr. Start". Change the distance to 25 ft from the start and compare the influence diagram you get to the one shown below.

All of the typical reports such as Member Internal Forces, Member Stresses, etc. can all be used to report the results for Moving Load Cases. As an example, use the Report Wizard to create a custom report and include the Member Internal Forces report item. Just for example, in the report shown below (a partial report), the result case name was included, as well as the bending moment and a "When?" column. The "When?" column provides the load location for the result reported immediately to its left, or Mz in the report below.

In order for "When?" reporting to be correct, moving load results are reported according to the analysis options settings and ignore the report option for "Number of Member Result Sections".