VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

VisualAnalysis Advanced Tutorials: Enveloped Results

Project Description:

This tutorial applies to Visual Analysis Advanced with Design only. This example will use a simple plane frame to demonstrate the use of enveloped results. All three members are W14x53's and the columns are pin supported at their bases. The frame story height is 12 ft while the bay length is 20 ft.

Loading the Structure

To effectively demonstrate the use of enveloped results, we will want to create a number of service load cases and load combinations. Select the dead loads case (D) in the status bar and apply a uniform load of -400 lb/ft to the beam. In a similar manner add a -600 lb/ft load to the top beam in the Live loads case. In the Wind +X loads case, add a 500 lb/ft lateral load acting in the positive X direction on the left column.

Now click in the anywhere in blank space in the model view window (this deselects any selected modeling elements). On the Modify Tab of the Project Manager under the Analysis heading, check the box next to the item "Calculate Envelopes". Now we need to generate building code combinations. Choose Load | Load Case Manager and select "ASCE 7-05 LRFD" from the "Automatic Building Code Combinations" area of the dialog. VisualAnalysis will automatically create the appropriate load combinations for the service cases you have defined. (Note: The Calculate Envelopes check box can also be found on the Advanced tab of the Load Case Manager. Close the dialog box.

Analyzing and Results

Click the Result View Tab to analyze. After the analysis completes you can view results for each of the various result cases. Change the case in the command bar to "LRFD Envelope". Now, while in the Result View, on the Filter Tab of the Project Manager you will see a drop down box with the title Envelope Type. This is shown below and can be changed between High Extreme and Low Extreme. The High Extreme values are the upper bound values (positive or negative) along each section of the member. Similarly, the Low Extreme values are the lower bound values (positive or negative) along each section of the member. Select the beam, right-click and choose Member Graph. Changing the plot results in the Project Manager; graph only the Mz results as shown below.

Mz result plot

Notice in the Mz plot the changes in the moment diagram. This is where a new service load case or load combination controlled. Note that the boundaries of the shaded plot correspond to the both Result Types in the Project Manager (Low & High Extreme). Enveloped Results are very similar to other result cases in VisualAnalysis, you can plot them as we just did or report them. All of the typical reports such as Member Internal Forces, Member Stresses, etc. can all be used to report the Envelope Case. Use the Report Wizard to create a custom report and include the Member Internal Forces report item and click "Next". Click on "Next" in the following dialog, and choose "Envelope Results" from the drop down menu in the Result Cases to Report dialog and then click "Finish". Scroll down and you will see both the High and Low Envelop forces.


Member Internal Forces report

Congratulations, you have now completed this tutorial!