VisualAnalysis icon
Upgrade to VisualAnalysis 17.0 today. Here's why.

VisualAnalysis 12.0 Help

Validate Your Results

Before You Analyze

Before you perform an analysis, you should carefully check all input data. You should always use the Analyze | Check model for errors menu command. You still may want to manually note that features like end releases and support conditions are correct. You may also want to take a look at the Picture View to visually observe member sizes, member materials, orientations, and locations to ensure they are correct.

In a Model View you may also want to check the local axes, beta angles, and other properties using the Modify tab (as an inspector) or the Filter tab options. Use the Find tool to sort objects based on any property shown in a column—mistakes tend to float to the bottom or top of the list!

Reports are available to record the data you have entered and provide another way to find mistakes. Refer to the Reporting section for more information about reports.

Total Load Checks

One of the first checks that should be made after an analysis is to verify your total structural loading. Use the Result tab of Project Manager to see the Statics Check for each load case. The applied loads are totaled in each direction.

This information is also available in a statics check report. Included in this report will be the total load applied to the structure in each global coordinate direction for each load case. Check these numbers against an estimate of the actual loads applied. Verify that the reported totals are in the ballpark with your estimates. If there is a discrepancy use the Model View to verify load directions and magnitudes.

Static Checks

The Statics Checks are available under the Result tab of Project Manager or in a Report View will help you find many types of problems.

Check for nearly unstable structures. If you have poor geometry or very flexible members in critical areas, the structure can be on the verge of collapse due to instability. Many times unbalanced reactions can be a tip-off for these problems. This imbalance is automatically checked at the end of the analysis phase. You might receive a warning message if the Statics Check imbalance is significant.

Displacement Checks

Look at the deformed shape of your model. Does it make sense based on the loading and structure? Remember that the displaced shape is usually exaggerated so you can see it. For true displacement display use a zero for the Displaced Shape Factor in the Filter tab for a Result View.

Look at the magnitude of the largest displacement shown using the Result tab in Project Manager. Is it large? If displacements are too large the basic assumption of small displacement is violated and results must be questioned.

Reasonable Stress Checks

When you are comfortable with the loads, statics, and displacements you should also check stresses. Use the Filter tab for a Result View to show stress values and the legend. Look at the extreme value presented in the legend. Are the stresses reasonable? The software will blindly place 1,000,000 ksi on a wood member without warning! Would you? It only takes a second to zoom in on the extreme color and see where it exists. Make a decision as to whether or not it is reasonable.

Validation is Up to You

Finally, use your experience and engineering judgment. If something just does not look right, investigate it carefully. Convince yourself that the results are correct before continuing.

Getting correct results is up to you as an engineer. We make every effort to test the software but it is impossible to prove it correct under all circumstances. If you have a problem please investigate it carefully. Compare the results with another program, hand calculations, or estimates. Before you contact us please prove to yourself that there really is a problem in the software—we do not provide consulting support, or "model checks" for you.

If you find an error giving you incorrect results we want to know about it! Carefully document the problem and then contact us using the support channels outlined in the Troubleshooting chapter or on our web site. IES is committed to maintaining a high quality tool in VisualAnalysis. We stand behind the software and will work quickly to solve any problems you might expose.